UV Editor Image

Quick question about the UV Editor window:

I entered UV edit mode
I selected the faces
I unwrapped the mesh
I see the mesh unwrapped in the UV window
I select the image I want
The image shows up on the mesh
The image DOES NOT show up in the UV window

This is making it very hard to place my mesh. Any ideas? :confused:


A couple of ideas. Sometimes, if an image is large, it takes a while for it to show up. Second, sometimes, the image won’t show up until you switch to object mode and back again. I have no idea why this happens.

Is the Draw Alpha Only button on by any chance? When this is on, the image window is all-white (or is it all black?) if there’s no transparency in your image.

The UV image editor is very specific about the order int which it does things doesn’t it? I had this working the other night and then today - no go - until I repeated my steps from last night.

Today I was heading straight into a UV unwrap. This wasn’t working for me. Last night I picked the faces I wanted and then loaded the image. This worked - the image showed up in the UV editor - THEN I told it to wrap and all is well again.

I tried some of the things you guys suggested but they weren’t working.

BTW - where is the “Draw Alpha Only” button? :confused:

where is the “Draw Alpha Only” button?

It’s in the UV/Image window header, icon is simply a black dot. This likely isn’t your problem because it only shows up after you loaded at least one image.

Ok, thanks!