UV face select mode problem

I don’t know what happened, but some of the UV faces got messed up. I tried recalcing the normals and playing with the “double sided” button but nothing works. My LSCM unwrapping has been acting very unpredictable ever since the problem happened. I’m using version 2.35a and Windows 2000. I tried opening the file in 2.34 but I get the same thing. Does anyone have any ideas?

http://img.photobucket.com/albums/v466/dbugged/uvface1.jpg
http://img.photobucket.com/albums/v466/dbugged/uvface2.jpg

Any help would be greatly appreciated. I’ve been pulling my hair out with this one. Thanks.

youll have to manually select the invisible faces, tab into edit mode, and in edit buttons, press ‘flip normals’.

It is actually not a normals problem, as I get this a lot too. I have no idea why it happens, it just does sometimes. :expressionless:

BgDM

If I understand correctly, the problem is that some faces are invisible in uv face select mode, and they can’t be made visible again?

If anyone has a .blend with the problem, I’ll have a look at it. A short description on how to get into this situation would be nice as well, if at all possible.

I don’t know how to get into this situation. At first, after it started to act a little funny, I selected all verts and clicked off “double-sided”. Then it seemed to go all downhill from there. If I select all faces and say flip normals, the invisible ones become visible and the visible ones become invisible.

I already tried what Modron suggested (very tedious job), and I think that works, but then I said to recalc normals outside and they got messed up again. I’ll post the .blend file.

Thanks for the responses.

http://24.13.139.206/dbugged/frog_messed.zip

The recalc normals failing seems to be caused by some non manifold geometry at the bottom of the rear (the central edge loop has some duplicate edge). If you select only a leg, or the front part it goes fine.

yep, select a vert, use ctrl L to select all verts of that piece, then do a ctrl N for that piece. if it doesn’t work, move that piece away from the other pieces and ctrl N it.