UV/Image Editor and the Mysterious Red Circle

Greetings, Blender Practitioners!

I was doing some UV unwrapping of a particularly complex mesh, and methodically projecting faces from Top, Front, and Side views (respectively) to avoid distortion from the typical UV unwrap. I have UV/ Image Editor open in a second pane, so I can selectively pin my vertices in place as I go, in preparation for when I ultimately bake the textures (still working on the ‘best’ way to get a texture to look seamless!) and I am presented with a thin red/pink circle instead of a cursor.

No amount of restarting, clicking on boxes, or issuing other commands (grab, scale, box, etc) will rid me of this seemingly useless feature. It appears to be a cross between proportional editing and mark seam, from a visual standpoint. I would be amused to find out its intended use, but more than that, how to turn it off! If I left-click on a section of faces, it will stretch them out of place. Not helpful.

UV Sculpt tool http://wiki.blender.org/index.php/Dev:Ref/Release_Notes/2.62/UV_Tools

Enable/Disable from the UV menu in the UV/Image Editor window or shortcut Q


I am once again in your debt, Richard. That was precisely my issue. I am simultaneously grateful that Blender has so many features and endlessly vexed that there’s just so dang much to learn about it.

Oh-- and thanks for the link. That wasn’t at all where I tried to look for my answer, but I’m glad the documentation does exist!


Thanks from me too - exactly the same issue. :slight_smile:

Slightly off topic but this addon can speed up that process a little


Hi, fgimage.
I am also testing baout another image editor these days. I want to look for some professional ones whose way of processing is simple and fast to help me with the related work. It will be better if it is totally manual and can be customized by users according to our own favors. Do you have any ideas about it? Or any good suggestion? Thanks in advance.

Best regards,

Just had this problem and with Google found this…Thanks! I can continue now…

Ran across the same problem and got this in google as well. That so needs to ummmmmm go away with the Esc key…