uv islands meshed together

When ever I uv map, I constantly have the problem of each mesh island colliding together. Is there a setting or a shortcut that will help with this?


If it is just one single uv island it means you haven’t UV unwrapped your mesh very well. You need to adjust your seam placement or try the alternative unwrap method.

When you unwrap look in the toolshelf or f6 for unwrap options. Default method is Angle Based but for hard surface objects changing to Conformal may help