UV map doesn't look the same as the Model

Hi, I’m doing a book model and would like to texture it. I’ve done the seams but when I unwrap it doesn’t look like the model. I’ve attached my .blend
book.blend (498 KB)

Before you unwrap apply the objects scale so it is 1 for each axis. Select the object and use Ctrl+A

When you press U to unwrap there are further unwrap options in the toolshelf (toggle on/off with T). Try setting the unwrap method to either Angle Based or Conformal to give the best result.
Note you can select UV islands and unwrap them individually in case one method works better than the other for each.

Got it right. Thanks very much :slight_smile: