UV map editor missing some options and am unable to use UV mapper


I am currently experiencing some issues with my Blender project, more specifically with the UV map editor. For some reason, it’s almost as if Blender is treating it as a mix of the Layout editor & the Texture paint editor, idk it’s hard to explain. I tried Googling this issue over the past few days, but to no avail. If anyone knows what’s going on, please let me know… (this issue has been going on for about 2-3 days now).

Heres what my project looks like

Hope this can help,


Welcome :tada:
but that’s what it looks like… if you want to see you texture in the right 3D view then you have to switch Viewport Shading to Material preview…and it seems you haven’t unwrapped any UVs yet…

1 Like

Ah, the UV’s weren’t unwrapped, there we go i fixed it. I’m a idiot, sorry & ty :slight_smile:

1 Like

No… sometime just an unbiased person “see” something the other one is overlooking… an idiot couldn’t learn anything or starts to argue … :stuck_out_tongue_winking_eye:

1 Like

If it makes you feel better, we’ve all done that, many times :slight_smile:

1 Like