Uv map is not showing up in render

I am having trouble getting the uv maps to show up in a render. i know they are there because they show up in the normal 3d view but then they dont when I render.

Any help on this problem would be much appreciated

Try using the image as a texture, mapped to the UV that you made.

The UV editor itself applies to the editing window and the game engine.
The Image texture applies to renders.

Im not sure I understand. I know how to use the image as a texture but how do I use the uv in the texture?

Your UV has an image, correct?
If it’s not a file, save it. (Like if it’s from a baked material or something, it may not be saved to file)
Make an image texture and Load your image into that.
Map the texture to UV channel in material buttons
Render
Scale and Translate as necessary. (Shouldn’t be needed, making it slightly smaller may look slightly better)

http://hosted.filefront.com/boboshia/
I still dont quite understand you I dont see any uv options in the material or textures window, see if the file helps you explain it better

thanks for all the help by the way

I figured it out

Thanks for all your help

It’s UV on the “map input tab” of material buttons

How did you get this UV to only apply on the crossguard?
Looks like it would always be black to me.