UV map problem

I’m a noob at this, but I have a simple problem.

I have a flat surface made of about a dozen faces. I want to put a texture on them.

I highlight them in Edit screen, press U for UV unwrap and in the UV editor, and I had some error about scaling not being 1.00 (whatever that means.) Saw a video tut how to clear that, now when I try to UV map, I get nothing. Try other stuff in the U list, and still nothing.

What do I have to do to put a picture on some faces?


All you’ve done is to create uv coordinates for each face. Now you need to add a material to your object, then with the material selected add an Image texture with the mapping set to UV.
If you want to see this texture in the 3d viewport you need to change the shading to textured and in the Properties (shortcut N) / Display settings set the shading from the default Multitextured to GLSL


Thanks for that. I think I may have asked for the wrong thing. I want to UV map the object, capture it into my drawing program, draw the surface I want, save it as .png and then ‘paste’ it onto my object.

Export UV layout from UV/IMage editor window using UVs / Export UV Layout menu entry. If not visible enable the export UV layout addon in the User Preferences / Addons window. When you export you then have the option of the export format (png, eps or svg), exported image size and opacity

My problem is more basic than that.

I have my 3d window, split with my UV image editor window,

In my 3d editor window, I highlight a face on my object.
I press ‘U’ for the UV editor menu, and select Unwrap and nothing happens.
I try “Smart UV Project”, click ok and nothing happens.
I try anything else in this menu and nothing happens.

What do I have to do to make a face in my 3d edit window appear in the UV editor window so I can export it?

Ah. Think I have it. In UV window, click Image > New and there it is.

Got it. Finally!!

It seems I have hit a brick wall again. It looks like these screeshots are not the same as the version of Blender I’m using. (2.63).

Compared to the above screenshots…

Under Textures > Mapping > Coordinates, I do not have UV in the options list.
Under Textures > Influence, I have no Color slider.

I can put textures onto surfaces, but I can’t see them when I render the image (F12).