UV Mapped mesh renders black

I’m trying to render the “dressed girl.blend” that was included with bugman2000’s book, but the meshes are rendering black.

If I turn off the VcolLight / Vcol Paint / Texface buttons, the mesh renders with just the basic material settings, ignoring the UV mapped materials.

What magic buttons / settings …other am I missing ?

Mike

Turn off VCol Paint or set your VertCol to white in F9, Face mode.

%<

dont overlook the possibility that you have UV mapped to a missing texture image, thus…black.