UV mapping don't work


(Maksim Mageramov) #1

I work for the first time with UV-mapping and in my project I can’t do it.
I have many objects with different modifiers. And in other projects, everything is fine. What could be the problem?
P.S. Sorry for my english


(_NOva) #2

Your description of your problem is very vague. What exactly is preventing you from uv mapping your objects? Maybe show screenshots of your problem or share the blend file.


(Maksim Mageramov) #3

I can not describe the problem in detail. I do not understand why this happens. I did nothing special, only applied the modifier mirror.

![2|690x388]


(Maksim Mageramov) #4


(Maksim Mageramov) #5


(_NOva) #6

Okay so it seems you haven’t laid out any seams on your object. You need seams to aid with the unwrapping especially on a closed object. So in edit mode select edges you want to mark as seams and then press Ctrl + E and select ‘mark seam’. Then once you’ve specified your seams then hit U and select unwrap.

Watch this tutorial if you get stuck:
https://www.youtube.com/watch?v=V6OXSR5Ynyc

Also remember to connect all your vertices so that you don’t have any ngons. Ngons tends to cause unwanted results when you unwrap.


(Maksim Mageramov) #7

I did it and it did not help. The problem, in my opinion, is in the file itself. I created the cube next to it and it also does not unwrap.


(MadeWithFeet) #8

Heya, on your UV/Image Editor panel, you have Render result selected so UV won’t show.
You can see there is no UVs option.

Should be fixed by creating a new image (or an image other than Render result).


(SterlingRoth) #9

you need to change your uv/image editors source image to something other than the render result. either add a new image, or select an existing one.

image

arrow indicates the new image button.


(Maksim Mageramov) #10

Thank you!


(Maksim Mageramov) #11

Thank you too)


(Maksim Mageramov) #12

Could you help me still? Now don’t display texture


(SterlingRoth) #13

can you share a .blend?