UV mapping not giving rich black.

I have not been able to work this out and if anyone has a suggestion how to, or even if it’s possible to get the material and UV to work together that would be great. In the first render I have the OldPaper that’s available in the material library file and as you can see the clouds texture seems to make the black fade in areas. In the second render I’ve turned off the clouds textures and the black text is nice and rich. Is there a way to get first render to show the text like the second render?

Any suggestions would be appreciated.
Cheers, Kordo.

Attachments



try moving the textures above the other, ie the uvmap would be in a higher slot than the clouds procedural.

Thanks tigger,
I thought there might be a way to layer the UV map on top. I’ve had a look at the texture layer options but do not see an option to specify UV. The top layer is clear but I can not see where to select UV as the top layer. Can you point me to where I can define the UV map as the top layer?
Cheers, Kordo.

Attachments


I see you have a blank spot at the top of your texture list. Add the UV image as an image texture and map it to UV using the Texture buttons, NOT THE TexFace BUTTON!!

Tweak the image texture settings to use the white part as an alpha map (or use an RGBA format for your calendar page image)

Hope this makes sense!

Thanks Ammusionist,

This is where I’ve got to so far. What I found was that if I turned on the Stencil button on it would make that black richer but the background would lighten.

Will keep at it and hope it comes together.

Attachments


You’ll notice in the “Map To” buttons, there’s a button “Stencil”. You can use it to mask out the old-paper textures from the UV one and make the black stronger.

Anyhoo - have a play!