uv mapping: red wires

A newbie question on uv mapping: Ive unwrapped my model and exported it to gimp.
the red wires are visible. that’s cool, but they stay visible when I wrapped it on again in blender. and that’s no good !
Is their a quick solution to solve this problem ?

jocco

Hello

You mean, when you load your Gimp painted texture in Blend?!
If yes, you forgot to remove the red lines layer guide in Gimp ( tell me
that you use “layers” right!!! :slight_smile: )
One easy way is to make the layer “invisible” (the little eye icon) and
apply the comand " merge visible" ( save in XCF format before, of course)
Is this clear?
Bye

You’re supposed to paint over them. If you did then you either didn’t remove or hide that layer in the painting process or, in Blender, you did a test render with it and forgot to remove it.

%<

Also make sure you reload the image in Blender if you modify it. There’s a reload image option in one of the menus in the UV editor header.

whats gimp ? :slight_smile:

You’re supposed to paint over them.

yep, but when filling it, the red wires were still visible

you forgot to remove the red lines layer guide in Gimp

didn’t think at that at all %|

tell me that you use “layers” right!!!

i really do 8)

and so it works a lot easier now %|

and the reload button is handy to.

thanks very much !!!

in this case, I created a bump map in gimp for a radio I’m modelling. So the only thing I needed was the bump map I created in gimp. Is it possible to do this in blender ? if it is, can somebody point me out a good tut ?

can somebody help my to find some more information on bumpmapping in Blender ?

jocco

@Miggie: GIMP is a free photoediting program. I personally use Paint Shop Pro. I have the second to newest version, I think.