UV mapping, why is my image tiling?

Im making a vehicle in blender and I have a decal for it, I used LSCM to unwrap the mesh and I loaded the image. when in the UV editor if I make the car bigger to fit the image, then the image just tiles itself over and over. how can I make it display the image just one time?.

here’s a screencap.


Did you turn off tiling in the (Materials >) texture buttons?

I’m not sure if that’s the reason but check anyway.

where is the tiling option in materials?

In the texture panel, which is beside the material panel.

You know where you load/create textures?

In Face Mode select only the faces you want UV Mapped.


oh…that part. no I never created a texture for it. I just went to uv face select mode and loaded the image and then LSCM.

Well the assignment is happening so the first thing I’d check would be that the “Map Input” is set to use the “UV”. This is under Shading (F5) on the texture tab marked “Map Input” (be sure have to proper texture selected on the “Texture” panel.

thats the thing, I never created any type of material or texture for this mesh, I just selected the faces I wanted to unwrap, and then hit LSCM.
and loaded my saved image

do I have to create a texture or something else Im missing here?

I appreciate the help .

If you use the simple texface UV imaging then it will always tile. Instead, once you’ve got your UV set up, add a material, do not turn on TexFace, add a texture, load the image, and in the Map To panel in the material choose “UV”
Then it will be mapped to the UV coordinates, and will look still the same, but you have more control. In particular you can go into the texture options and choose “Clip” instead of “Repeat” and it will only be applied once.

and the reason it tiles in the 3d view in textured mode is simply because the uv map extends past the texture

the texture application in the 3d view ALWAYS repeats

thanks you guys, all that info helped alot.