UV Minimize Stretch

In the UV window I enable the view of UV stretch and it looks really stretched (Green colours) So i press CTRL V, and it just makes the stretching even worse…please help, hope you understand:D

Sometimes it just doesn’t work that well, try a different seam layout.

how do you enable the UV stretch view?

In the view properties panel, I enable UV Stretch, and a few parts are green, so i press Ctrl V, and much more parts go green.

you can try using lscm ‘live update’ to optimize your layout, which I wrote a tutorial on, which is somewhere in the tutorials section. I can’t remember what has changed in recent versions, but for the most part it works the same way.