Uv not showing in 3d view

Hi, I’ve got a little problem with Uv mapping. So I’ve got a character, mostly UV mapped with no problem… except for its head. I appears all black in textured draw type. I don’t understand why it doesn’t work because I did exactly the sam thing than with the rest of its body, the jpg image is ok, the paths to the image are ok… well, I checked everything… the normals are ok too…

So, any idea ?

Thanks

http://www.charlesrazack.com/3d/uvprobleme1.jpg
http://www.charlesrazack.com/3d/uvprobleme2.jpghttp://www.charlesrazack.com/3d/uvprobleme3.jpg

As long as it renders fine, then don’t worry about it. It has been a bug, to my knowledge, for some time.

Anyway, there is also the Double Sided option in EDIT MENU that you may want to try as well.

BgDM

Well, it renders fine with yafray or blender internal, but not with Indigo (and I want to render it with Indigo !)…
So I think this is not just a bug from the 3d view…
I’ve tried “double sided” option, but it remains the same.
Thanks anyway.
http://www.charlesrazack.com/3d/uvprobleme4.jpg

Very odd. Can you post the blend file to have a look at? Maybe even just a blend of the head mesh with the texture?

This is a very odd problem and one that I have not seen before then.

BgDM

ok, now it works…
It was a very strange bug, the faces were showing all black even in normal shaded view… strange.
So I had to remove all the faces, and fill them again one by one…

So, I will continue this thread on indigo’s website I think (in work in progress).