UV only shows up if I choose shadeless

if I turn it off, no UVmap in render… gah… this is killing me!!

Any idea why? Without it, its just a gray, matching the world color. No tranparency or reflections are on.

Its acting as if somewhere i need to turn a mirror setting off. I have the raymirrors off, is there some mirror setting somewhere else?

wellm, I just loaded an old UV material that worked. :confused: vexed I couldn’t figure out the problem, but gotta move on.