UV Ray wrap not rendering.. (not TexFace problem)

Hi,

First, I want to say that I understand that using one’s first post to ask for help is kind of tacky… but I just discovered blender and this community less than a week ago… I was hoping to lurk a little longer, until I can contribute in SOME form… but I’m having a problem that’s making me pull my hair out.

So, I’m trying to wrap an image around a mesh, using the UV ray. All the searches I tried gave me basically one answer… to make sure the “TexFace” button is active. As you can see from the screencapture… that’s not the problem:

http://img155.imageshack.us/img155/9573/cap1iy7.jpg

I also saw some advice to make sure there’s no overlapping faces in the UV Mapping window… I cleaned those up, and still could not get the image to render.

Here is how it renders (the cube is just a flat texture for comparrison):
http://img159.imageshack.us/img159/1975/cap2ie1.jpg

Again… sorry for the lousy first post… I tried searching, and could only come up with one answer that isn’t the problem here. I figured trying to model my imac would be a nice simple thing to do for my first non-tutorial project.:no:

Thanks.

In your top image… on the right in the panels is the texture panel. click on add-new there… then put the image in in the texture area (texture buttons F6). And don’t forget to set the Map Input to UV.

Basicly what you did now is… you’ve added the texture as if it’s a game texture, not a material that can be rendered. You have to add it there as well.

Cool… thanks for your help… it rendered fine… using Blender Internal…

Is there an extra step I need to get it to render in YAFray? when I do that, it looks just like te above image.

Last I heard Yafray can only accept .tga files as image textures. I don’t know if that has changed.