UV Rendering Problem

Hi,

I’m very new to Blender and can’t seem to get UV maps to show up in the blender render. The texture of the UV shows up in GLSL but not in the render window. I’ve been searching for a solution for hours and can’t seem to find one, I just keep getting “Mapping>Coordinates>UV” results but I don’t have the UV option in my Coordinates drop down menu.

Here’s a screen cap of it:
http://img820.imageshack.us/img820/3713/uvblenderproblem.jpg

So my question is: how do I get the UV option to show up in the Coordinates field?

You are setting a World texture not a Material texture. Select the material icon

Attachments


I don’t have that icon. It only displays the world and brush texture icons at the top of the textures tab.

Sounds like you haven’t actually given your object a material.

Attachments