UV Texture showing in Render but not in 3d Window??

Can anyone tell me why my UV Texture is showing up in the render but not in the 3d window. I’ve made it work in the past but I can’t figure out what I am doing wrong. I’ve attached the blender file.
If someone could help me out I would really appreciate it!


mouse3.blend (573 KB)

N-panel -->> GLSL mode (its in Single texture)
ALT-Z to go into textured/shaded mode.

oh I should mention I’ve done this
“Select your Cube
Go to Properties > Materials
add a material to your cube (if not already added)
Go to Properties > Textures
In “Type” panel Select “Image or Movie”
Select Desired texture file in “Image” panel.
In “Mapping” panel select “UV” from coordinates drop down list.
you are done with adding textures.”

and this …
Have you set the shading to GLSL in the Properties (keyboard N) / Display settings. The default is Multitexture?"

thanks so much daren!

Thank YOU Daren, this solved a HUGE question for me as well. Wish this was somewhere in all the tutorials I’ve been reading.