UV Texturing Issue

nodes
texturing
(Stefanos Charalambous) #1

Hello everyone!
I have been facing an issue for several days, and having tried most of the recommendations out there I wanted your help

The UV texture I use on a mesh plane does not appear in my renders, even though the material and texture seem to be applied correctly

I have been trying to debug the problem in the render layers and the node editor without any luck

Configuration
Blender Render
Blender 2.79


Please find attached my blend file

I apologize if my question is redundant, but I am trying to transition from CAD to CG
Thanks in advance!
Stefanos C.

#2

Pink means texture is missing. You have to reload/re-add texture.

1 Like
(Stefanos Charalambous) #3

Thanks a lot for your quick reply. I have edited the post as the screenshot was not a good choice

#4

Okay, which plane, which texture, my crystal ball is in service.

(Stefanos Charalambous) #5

My apologies. I am referring to the plane that uses a UV map - it can be seen in the screenshot with the sky picture on it. It acts as the background and it is called Plane.001 in the blend file
Thanks again

#6

You are using some addon with custom nodes which I do not have.


That’s how it should look.

1 Like
(Stefanos Charalambous) #7

I am using Blender Render, so I do not have the nodes referred in your reply. Is it possible that I can use some alternatives?

(MadeWithFeet) #8

From your file, the Mist in world option is set incorrectly.
Unchecking it makes the texture appear in camera view.

Fast render with mist unchecked:
Ocean_dynamicPaint_ParticlesV4

1 Like
#9

Oh sorry, didn’t realize you referred to Blender Internal. This engine has been removed. Can’t help you there.

1 Like
(Stefanos Charalambous) #10

Thanks a lot regardless

(Stefanos Charalambous) #11

Thank you very much! This has resolved the issue I have been facing for a week
Have a good day!