uv unwrap area

Hi, does anyone know a way to stop the uv editor unwrapping the mesh within the constrains of the image texture? It keeps unwrapping different parts of the mesh on top of one another.


If you are using smart unwrap option when unwrapping have the island margins set to something higher than 0, typically I set it to something like .2 then the separated sections of the unwrapped pieces will not intersect or overlap one another.