UV Unwrap - How to delete a previous UV unwrap

Hi there,

I’m having trouble following a UV unwrap tutorial, Initially I made a few mistakes,so cleared the seams and did it all again perfectly as the video said to, however the image i get is totally borked. The only reason this could be is that i’d not got blender to delete/forget about the old uv and it must’ve tried to add to it. So can someone explain how to make it forget about a previous UV unwrap?

I’m using 2.64 if thats of any use. The video i’m following is:

The seams bit starts from 28:20

Here’s how the UV maps work out: http://i.imgur.com/wxyCVHj.jpg

And heres the marked seams: http://i.imgur.com/SMQdt4x.jpg

All help is appreciated!

If you unwrap again it will overwrite the original one. You can always just delete the UV map from the Object Data panel

Attachments


Thanks Richard, is there a way to select seems on the UV map and have them show on the model to find out where the mistakes are? I spend AGES copying the guys video exactly so am quite dissapointed mines come out borked, and am absolutely sure i did it right?

#DeterminedToNailThis

Or failing that, someone else follow the tutorial who’s better at this and tell me if its the guy or me thats got it wrong, my THIRD attempt at following and im still getting the same rubbish.

OK scrap that, through some trial and error i’ve manged to deselect some seams and got the parts to at least be straight. NOW however i get another problem with the video. He presses L to select one part of the UV, but when i do that i get “can’t select linked when sync selection is enabled”. Whats going on?

OK Scrap THAT! I did it through selecting in the 3D window instead which is as good as, BUT NOW the guy is b-selecting multiple faces in the UV window, and moving and scaling them. While I can select the faces, when I right click to try move them, it goes back to selecting only one face. How do i move ALL the faces of an object at once?

I NEED to know how to do this because I cant figure it out and its crucial for when he does the scaling bit.

You can turn off sync selection here:


Best wishes,
Matthew

Blender editing keys G, R, S work in the UV editor as well.