UV unwrap question


I’m trying to unwrap an octopus, but I’m having a problem. I have the seams marked so that I can unwrap the top and bottom of the tentacles and so that they lay perfectly flat. The problem is that blender lays one on top of the other on the UV texture. How do I stop it from doing this. I’m kinda new to texturing.


You can always select all of them in the UV editor and then “UVS - Pack Islands” (at the bottom in the uv editor). Not sure why it’s doing it in the first place, unless you are not unwrapping everything at the same time. In that case (unwrapping each section individually), it will just place the island where it wants. Selecting everything then shows everything all mixed up and on top of each other. Use the method above.

That didn’t work. It turns out that I had 1 edge that wasn’t marked connecting the top and the bottom of the tentacles. Thanks for the help though. One last question, what does the pack islands option do anyways?

Like I said, if you want you can move islands around, scale them etc, and not worry about fitting them all together. Pack islands will arrange them in a non overlapping manner without changing scale or rotation. Very useful.