UV unwrapping and Texturing

Hello, I have a little problem here which getting the UV unwrap to show right… I don’t know if it’s just me placing the seams in the wrong area or I might of scaled the object in object mode which could be causing the problem? I have UV unwrapped before but I am no expert at it especially UV’s and texturing they’re both my weakest points but I am trying to get better at it… I have been using blender for around 3 years now so my learning progress is kind of slow :eek: but anyway. Right now I’m just making “simple” models to texture to get better at is as I’m following tutorials on Photoshop texturing, So right now in the UV unwrap the axe blade is so squished and messed up… why? All i know is I’ll have messed up results if I texture it like this… I also forgot to mention that the stick as well is quite squished… I’ll have plenty of stretching problems…




I had trouble with UV’s for a while and there isn’t an easy way of doing them. you are unwrapping them correctly (from what I can see), but your mesh looks unedited in the UV editor. I won’t go too in depth into it but you need to manually straighten up the edges and faces in the UV window so that the quads/tris are of roughly the same size, and proportional to your model. the UV editing controls are roughly the same as 3D viewport controls so you can G- translate, S- scale, select edge loops etc. hope this helps

maybe this will give a better understanding of my explanation.
here is an unwrapped UV that is not edited:


and here is after I edited it to fit my image:


Ctrl+A in Object Mode, try apply scale option. Also you may try Ctrl+A, Ctrl+P in UV/Image Editor.

Still same problem =/

In the UV / Image editor have you tried using “Average Island Scale” (Ctrl + A) and then “Pack Islands” (Ctrl + P).

Some would say that you should subdivide you mesh more evenly, but since it’s not deforming it shouldn’t matter.

May be a change from Angle based unwrap to Conformal might do the trick!cid=1&stc=1

May be a change from Angle based Unwrap to Conformal might do the trick

Attachments