v2.37a has a problem with deleting vertices!

Hi Folks,

I am a newbie here :o so forgive me for asking wrong questions in the wrong places possibly.

In using the manual, I was trying to create the gingerbread man (gus) and the first task was to sub-divide and split the cube so that half a cube remained. This used the AKEY, BKEY, and XKEY combination and was nearly impossible to do. I was only able to do it with several different combinations of choices (delete faces, vertices, edges, etc.) so I think
there may be a bug for v2.37a?

Where are bugs reported anyway that we can see if the bugs have already been reported or not?

One other thing - when I downloaded and installed this release, I had Python v2.4 installed and apparently Blender did not like it at all. I had to download and install Python v2.3 release to get blender to work and because python was not functional, nothing could be set including library or python path names. Just wondered.

Kind regards,

When you use the B-Key you’ll need to either hit Z to go into wire mode or, in the 3D window header, turn off the “Limit Selection to Visible” button. This button (and function) was added after that part of the doc was written. In Edit mode you can also switch the Select mode with Ctrl-Tab.

If your Select mode is the default ‘Vertices’ then, when hitting X to delete, choosing ‘Vertices’ should do what you want.

Once you have Python 2.3 installed you may need to set the Python Path. There is a sticky thread in the Python and Plugins forum that should help.