Vertex Groups-- they're driving me nuts!!

I’ve been experimenting with Armatures for the past couple of days, and I’m also using Blender V.2.36.
First I create my Armature, name all the parts, then prepare to skin it on the body. However, when I do automatic skinning, the outlined box thingy won’t appear over the parts(the one shown in the gingerbread man tutorial); I have to go back and manually select my verts.
My object is rather complex, having quite a few of those verts, and I don’t feel like right-clicking each and every one of them while I’m skinning.
Is there something wrong with the program (I have WinXP) ? Or am I doing something wrong with the procedure? Please help, it’s driving me crazy!!!

Visit my site on !!!

The “outlined box thingy” is (are) just the selected verts. To get the same visual Tab into Edit Mode and on the “Mesh Tools 1” tab in F9 turn on “Draw Faces” and “Draw Edges”.

You can select groups of verts with B or BB. You might also find it helpful to hide geometry that gets in the way by selecting verts (edit mode) you want out of the way and use H to hide them (Alt-H to bring them back), then you can work only on the area of the model that’s left showing.

Once your VertGroups are assigned you can select them from the “Links and Materials” tab in F9.


Also, version 2.36 added backface culling in solid view mode. So if you’re in Solid view mode you should either switch to wire frame view mode when selecting vertices or de-select the 4th box in the group of icons in the 3DWindow header (tool tip: Limit selection to visible).