Vertex Paint or General Face disabled?

Hi I am having a little problem with my character. They are a zombie and I have textured it with Vertex Paint. The thing is if you go into solid mode he is absolutely fine. When you go into texture mode a few of the faces by his nose and back of head disappear. This is quite annoying as I don’t know what to do now because I am running the game with textures on. Please help just so I can be satisfied with my first one and will probably help in future.




Have you tried Ctrl+N Recalculate normals outside? If no than select all in edit mode than hit Ctrl+N.

I tried that and it doesn’t work. It is so annoying! I don’t know why it does it!

post blend

It would probably crash though… Whenever I play the game engine it jitters! And I’m on a Mac for God’s sake

You may have duplicated faces, or modelisation problem… or maybe texturing problems. Post the blend can help us to help you :wink:

I found out what to do. It wasn’t Ctrl N I pressed w then selected flip normals. This flipped it around and it worked! :smiley: