vertex paint stopped working.help anyone??


(marf) #1

i have used vertex paint alot in my characters.
recently i started an art portfolio preparation course for colledge and had to take a break from blending( :x !)
when i started blender today vertex paint wont work.
it seems to apply a small patch sometimes. when it does this i can change the patch but the rest of the object refuses to take the colour.
it doesnt show in the 3d window or in a render.
as i said i’ve used vertex paint before so it isnt just me using the settings wrong.
could it be a memory prob? i tried out a memory fix program. could that be it?
dammit… so so … :x


(OTO) #2

Hello marf

i guess that you’re doing some mistakes…or confusions
Anyway you must be more precise!!
What Blender version are you using?
What is to you Vertex Painting?

António


(marf) #3

ok…
using 2.23 and 2.25

cant vertex paint anything.
tried with just a uv-sphere.

i even loaded a character i vertex painted before and it doesnt work on it.
it shows the old vertex paint and renders it but i cant change it.


(OTO) #4

Sorry, both versions work fine for me.
Try to reinstall Blender or the graphics card driver.
Or send me a little problem file?!
Bye
António