Vertices barely visible


(strapazie) #1

So I have had this problem a couple of times now, and I dont know how I did this…
Vertices are only visible when in wireframe mode…
It just randomly happens when modeling.
The Problem is not that the vertices are intersecting with another object.

Opening and closing Blender does not help.
After some time it goes back to normal.

Attachments



problem1.blend (1.16 MB)


(JA12) #2

You’ve hidden any information from the screenshots by cropping them and haven’t provided an example file, so no one else has a chance of knowing either. Could take a random guess of what you might have done, but why waste time.


(strapazie) #3

Sorry, was hesitating a liitle bit, provided some more info now.


(JA12) #4


Subdivision surface visibility is enabled in edit mode, and the subdivided form can block the view to the control vertices.

Another possibility is that the faces you create are severely non-planar or concave, and automatic triangulation blocks the view with geometry


All normal.


(Photox) #5

In a rush, and can’t provide a screenshot but when I open the file it looks normal. Try a new/stable® version of blender.


(strapazie) #6

Thanks, for your input. But subdiv Modifier was not causing that problem. Re downloaded the file and it doesnt seem to happen anymore…