Verts non-selectable - What have I done?

I came across something today that hasn’t happened to me yet. I’m only able to select a very defined group of points in edit mode. I’ve tried in wire-frame and x-ray mode as well.

I’d imagine I’ve probably just hit some shortcut to limit selectable verts, but I’m not sure. Anybody know how I got here?

PS- I’m well aware 2.8 is not yet production ready. Please refrain from lecturing on this. I accept the fact that this could be a bug, but it’s more than likely a setting I’m unaware of. Thank you.

Try to tab out of edit mode and then back and see if it helps. I’ve had problems like this in 2.8

Yeah, so I’ve done basic troubleshooting stuff. Reload file, apply transforms etc. I would think bug, but it’s very consistent, uniform and not reacting in a buggy way. Which is what makes me lean towards some setting. Anybody know of a setting that identifies a selectable area in a mesh?

And as quickly as it came it left… Tried adding another mesh into the scene, entered edit mode, back to object, deleted the 2nd mesh, and first one worked. I think this may be left a mystery but we’re back in business. Looks like a bug after all.