Verts selected but not accesable

Hello folks,
I think this is the proper place to put this.
I just DL’ed the 2.24a an I started to make a sphere with an extrusion out its bottom.
I used -B- to select all verts in the area I wanted and then -E- to extrude.

First I noticed that the extrude line was not strait so I checked the back of the sphere and found some verts Not selected even when I had the -Limit selection to visible- button off. So I manualy selected the verts I wanted.
Then I looked closer and found that the verts Were selected but Not Acting like they were selected.
This screanshot should show you;

Attachments


Sometimes there are secret vertices that somehow apear, then you have to somehow delete them or find them and manually select them or it won’t look like you’ve selected all of them because you havn’t. I’m not sure if this case is just my computer, or it can happen to everyone but it can be annoying. Also sometimes there are just more vertices than you think and for some reason you can not select them in less you are in a certain position. try pressing remove doubles in edit mode after you press A or all vertices are selected, or press Z and try searching for hidden verts yourself.

Thanks for your responce GameBlender20, I will see if it does it again and try your sugestions if it does. I closed without saving as it was only a uv-sphere so no real time and effort was lost.

To document the prob here are the steps I took;
Opened 242a (cool oranges btw)
deleated the default cube w/ -A- to select all, -X- to del
Space bar -> add -> UVspere
15 longitude, 15 latitude (could this be why it gave me ‘Atitude’?)
-B- box select, (w/ -Limit selection to visible- on and off), from diferent angles
-E- to extrude, (those lone verts that seam selected would not move)
then a bunch of cntrl-Z retries.

Here is an other screne that I saved before I closed the .blend;
(aparently I can’t copy and past after using my OO.o spellchecker in this forum-postering-thingy so you will have to put up with my bad spelling)

Attachments


yeah, you’ve got some doubles there… if you look at the info bar, it shows that you have a total of 238 verts and a 15x15 uv sphere should have 212…I am guessing that you tried to extrude and canceled with rmb then tried again. the problem is that you still created the new verts but just left them on top of the old ones. Next time you try an extrude that doesn’t work right, just hit “u” (undo) after rmb to get rid of the extra verts or select all and remove doubles like Gameblender20 said.