video card shared Memroy.


(DAK) #1

My video card used to grab 32 Megs of shared memory. Now I see it only is using 8 Megs. I cant find an option in windows to change this, is it a CMos/bios thing?


(meestaplu) #2

If you are using an integrated video card (i.e. built onto the mainboard), it is.


(DAK) #3

Great, now where do I go and change this in the Cmos? Not sure where to begin.


(meestaplu) #4

There are a number of different layouts for CMOS setup, depending on what BIOS you are using - pages, little windows to select, or a series of nested menus. The contents are generally the same, though.

Contents of…
Standard CMOS setup: usually drive info, etc. Not what you want.

Advanced setup: It might be here; probably not. This is boot configuration, etc.

Power management: no. Self explanatory.

PCI/Plug and Play setup: HERE. On my brother’s SiS mainboard, this is easy; it has a parameter called Share Memory Size - put that on 32 MB.

Your computer should be similar. If not, just go through all the menus (kind of tedious). I hope this helps.

Matt


(DAK) #5

Ok I got it to work. I changed something called frame size or frame page buffering from 8 to 32. There were some other options but I didnt know what the hell they meant. I am sure my card is not optimized but at least I got more memory (I hope).


(Anton-Mouse) #6

Hello DAK,

This might be a bit late but try this link i always found it usefull :wink:

http://www.bioscentral.com/