video render problem

hi,

I’ve tried once PAL16:9 button on render format panel to see what happens.
and it made my animation very dirty, with kind of television like horizontal lines on the image. (and it wasn’t 16:9)
and since then, whatever buttons (pal, ntsc, preveiw…etc.) I apply,
it makes those lines. I’ve tried animation and video codecs, nothing chages!

what did I do wrong? I shoudn’t have to try 16:9 option?
then why it’s there?

I’m on Macbook Pro with OSX Tiger and my quicktime version is 7.1.3

thank you

Is Fields turned on in the Render panels? Turn it off.

It’s there for when you are rendering animations that will be shown on TV, and provides a kind of motion blur specifically geared for the way TV broacasts the scan lines, called interlacing. In short, your video looks smoother and more like it was filmed with a real TV camera when you turn it on AND view it on a good old television. PAL is for europe, NTSC is the USA.

thanks for the replies,
I turned off “filed” option, then it works.
I don’t know what does this field means, but anyway…

thanks!

Hey papasmurf , can i see some stuff of you ?

Men u got lots of posts in here ! , and you’ve helped me many times thanx :smiley:

Milc: The fields setting is for rendering for TV/video (PAL or NTSC). Read a good description here.

Giorgio: My creative website link is in my sig. I’ve kinda covered a gamut of stuff, some samples are in there broken up into categories. Enjoy!