View 3D Rotate Modal

I use a laptop, so MMB does not work for me when I have to rotate around in an environment. I use the ALT key. Apparently, version 2.53 doesn’t use the ALT key for this anymore. I went to User Preferences>View 3D Rotate Modal>“Press a Key”.

ALT doesn’t show up when I hit it.

Its under the Input options on the left hand side.
Emulate 3 bottun mouse

Thanks cire792.

I don’t understand that. Could you please elaborate your answer? I can’t see any “Input” option on the left hand side. :no: Thanks! :slight_smile:

In USer Preferences