View rotation won't rotate on my z axis

Hello Forum,

I am new at this forum and also new with blender. So… hello guys! :slight_smile: Well… I already used/learned/trained some blender basics a couple years ago.

My current training lesson: Modelling a real human body and it looks not that bad for my first try… But still need to learn a lot! :slight_smile:

The last 2 hours I’ve spend looking for a solution to my problem. So, if it’s a noobish question and i know it probably is: Sorry. I only find some very basic tips and lessons for blender navigation on the internet, which won’t help me… :frowning:

My Problem:
I can move, zoom and rotate my view generally. But i can’t rotate the view on the depth axis of my view (eg. z axis on top view (Num 7)). That should have a similar effect like rotate the model on the z axis (also from top view (Num 7)). At this moment I’m not shure, if it’s possible to do this. I thought I can remember to do so by holding the MMB on the right of my 3D view, moving my mouse up a bit, holding the MMB on the left side of my screen and moving my mouse down a bit. With this way I was rotate my view on the depth axis of my view i thought. Right now it will only rotate my view on the horizontal axis of my view, if I do as described.

Am I stupid and this function never exists or did I mess up with the wrong menu button?

I would be realy grateful for any help!

Greetings from Germany

PS: Sorry for my broken english. :confused:

It’s possible to roll the view with mouse while in Top/Bottom View if orbit style is set to Turntable: User Preferences > Input > Orbit Style. Or Numpad 4 and 6 will roll the view on the global Z while in Top/Bottom View.

But that’s old hat now…

New in Blender 2.69 is Shift Numpad 4 and 6 or Shift Ctrl Scrollwheel to roll the view.

Welcome to BA Forums.


Yes! Thats what I was looking for, the old hat “Ordbit style”!! Many many thanks! :slight_smile: