Viewport wiremode wierdness.

Hi, anybody have this problem?. Wireframe looks strange. I’m on Ubuntu 12.10, with Nvidia drivers and lastest blender from svn. It looks good in edit mode though.

If it is just me, i guess i shouldn’t file it as a bug, and blame the drivers.http://img15.imageshack.us/img15/7549/selection007u.png

You will need to enable ‘All Edges’
In blender 2.65 look in Properties panel (N) under Display
For recent builds look in Object settings

Attachments



Thanks, that was fast!