Violated

My last WIP was a bit of a pain… so I decided making something more simple.

http://hozt.net/thumb/20060612215848881859.jpg

there are a few things that bother me right now, the shadow is too dark, the ground texture is a bit fuzzy, and the border between the wall and the ground is far to sharp (how can I solve that?)

Please tell me what you think :slight_smile:

For the fuzzy texture, try adding more or less filter value (default I think is .5, go up to 1.0 to try it out), as for the shadow being too sharp, you can either add another lamp (easiest, but not the most accurate), or you can try out Ambient Occlusion. Or, if you’re really picky about it, try rendering it with yafray using it’s Global Illumination (GI). I think in your case the Ambient Occlusion (AO) will do just fine, and that’s within blender, in the world settings, if I’m not mistaken.

Thank you. I guess I forgot mentioning. that Render was with Yafray and with Full GI :wink:

My lighting setup there was a spot light aiming directly towards the bear and a much less powerfull regular lamp (in the same palce as the spot).

I’m rendered it right now with the lamp being in a different place:
for the ground texture, I made the normal a bit higher, and the texture more dense (by changing the sizeX/Y/Z values):
http://hozt.net/thumb/20060612222653152842.jpg

you can see that it causes that ugly line in the top right corner of the ground.

The default value for the filter is 1 over here… but I raised it a bit more, and come to this result (I have undone what I have done before):
http://hozt.net/thumb/20060612225811643795.jpg

here are some shots to show the current (very simple) lights setup:
http://hozt.net/thumb/20060612230114234837.jpg http://hozt.net/thumb/20060612230114059827.jpg

Hey, for a nice fuzzy shadow use radiosity ( best type of lighting I think).

that or an area lamp. For the GI, you need something somewhat bright for your world setting, I’d go for a 40% grey for the world color in your case, and an area lamp of 1x1 units instead of the spot light. Make sure you decrease the intensity on the area lamp though, make the area lamp about .05 energy, see if that works.

Hi,
here is an update:
it has 3 spot lights now, and a very weak lamp.
Also, I added some dry leaves, and made its fur a bit more dirty.
http://hozt.net/thumb/20060613235215696920.jpg

I tried both methods, you suggested.
the Radiosity kind of messed things up with my textures and materials (I will upload an image soon).
I also tried changing the the Spot to Area, and decreased the energy drasticly, as you suggested. then all I got was a black render, the light was to weak. the area light needed lots of energy (about 2), to lit something up, and then it lit to much of the screen.

I probably did something wrong, I have no experience in neighter Radiosity nor Area lights.