Visibility audio effects on track in video editor mode

Dear all,

I’m a beginner with Blender and finding my way using online tutorials to edit my home movies but i can’t seem to find a way to undo the audio crossfade effect …

I have made a sequence of movies and transitions on my timeline and added some audio crossfades.
But after i have done this i’d like to insert a movieclip on the timeline.
When i do this the audio crossfade seems to mess up.
But this far i’m not able to remove this effect after inserting it.
Oké using CTRL-Z right after placing it but not in an existing project.

Am i failing to see an option ?
Is there a way, yust like you can do with keyframes, to make start and endpoints of effects visible on the/a timeline ?