VSE-Audio-?:-(

Ok, be patient with me I’m a noob. Are you suppose to be able to pin audio on to your render somehow? Maybe with the VSE
When I try I can get the audio to play during an animation playback, but I can’t get the audio to play after I render the animation.

Hello
to “pin” audio, you should use the “FFmpeg” setting ( and choose the desired codec), and in the “Audio” tab, enable “Multiplex Audio”.
It should work…I hope?!
Bye