VSE Problem. 2.93.1

I noticed some playback problems with mp4 videos rendered with the VSE 2.93.1.

I am Windows 10 desktop.

Initially, the problem was “jittering” in certain players.

So, I decided to upload to YouTube. and it was aborted by them with a “something’s wrong” sort of message.

I have seen other posts about VSE problems. Just wanted to share mine.

I just rendered the same test video in VSE 2.79 . Works great and YouTube upload worked perfectly.

I just tried 2.82. Works great.

What are you output settings? FFmpeg (the library used to input and output videos) was recently updated in Blender, as was some code that was causing issues like you described. It is possible that the fixed code broke a different combination of output settings. If YouTube is rejecting the video, then that should be reported as a bug.

I just checked the task that tracks the bug fixes for 2.93 LTS, and those fixes are in 2.93.2, not 2.93.1, so I recommend that you update to the latest version.

1 Like

Yep. I just noticed that too!

Will update ASAP. Hope they got it fixed!