VSE unwanted time warp when rendering sequence


(eararch) #1

Lately I’ve repeatedly had a problem with unwanted time warping. All the material I’m using is recorded with the same camera at the same frame rate (59,94 fps). Everything looks fine in the preview, but the rendered versions have seemingly random changes of speed from sequence to sequence (but the time warps remain the same from one render to another, of the same project). Once I hide one clip sometimes the next clip (which earlier was affected by unwanted time warping) all of sudden renders fine. My videos are relatively short, as they are videos of music projects, one tune at a time, ranging from 3 - 10 min. In general each video consist of material from 2 to 10 recorded sequences - not much complex in general.
Has anybody else experienced the same issue? Can anybody help me?
Thanks in advance for any response!


(Ivan Kulibin) #2

Yes, I have similar experience with Blender VSE.

My footages are all captured with the same framerate 59.94 FPS with Bandicam. As ususally, whole video (5-7 min) is rendered OK, but some pieces gets this f*cking UNWANTED TIME WARP!

I don’t know what is leading to this result, bug in Blender or bug in FFMPEG. My cure is to remove footage, add it again with small shift, and re-render whole video again.


(yogyog) #3

What video format are you exporting?

Are you setting audio bitrate above 320?


(Ivan Kulibin) #4

I export to H.264 (Matroska) with audio bitrate 192, MP3

All strips were captured with H264 Nvidia Nvenc, 60FPS.


(yogyog) #5

I’ve not had much luck with Matroska.

You can export a Matroska, and then import it back into Blender, and the timing is completely wrong - the video 10 times it’s original length.

Myself I use
H264
MP4 or MOV
Mid or High quality
Audio:
PCM
Bitrate: 320