Wanna have a Cuda time?

I’m running on an Nvidia GeForce GT530, which has allowed me to use blenders GPU in the past, but not for 2.65. I go into the user prefs to set the compute device to GPU and it doesn’t even appear as an option. No rush. Thank you!

What I meant to say was that I would eventually like a response, but if you are unable to within the next few hours, I’m willing to wait. Again, thank you for your time if you choose to respond!