want no mirror selected vertices with C key

Edit mode blender 2.66a
I have X-mirror turned off also mirror weights is off in vertex mirror group.
But when I choose C in edit mode side view (3) it still is selecting vertices on both sides from the face.
When I select vertices with mouse click then only one side vertex is selected in side view (3).
How can I do that with the C key?

Are you using a mirror modifier - if so disable
Are you in wire view mode - if so change to solid view
Have you disabled the ‘Limit Selection to Visible’ option - if so turn it on

Show screenshots and attach/link your blend file to show precisely what you are doing, what result you are getting and what result you are hoping for.

Ahh limit selection was enabled thanks .