Web Plugin Cab File?


(Pablosbrain) #1

The latest version of the Blender web plugin cab file I have is the following :
FileVersion=1,0,3,0
And is dated :
Wednesday, August 15, 2001, 4:28:00 PM

I have the install working for IE but as you can probably tell by the date its a bit old and doesn’t support the later functionality.

does anyone have a newer file?


(Pablosbrain) #2

Well… It works… I think… for Internet Explorer at least.

http://www.pablosbrain.com/blender3d/webplugin/

Its a jumble of old and new files I put together in my own cab file. So you may need to change your security settings in IE.

I will be working to get the linux/netscape version up as soon as I can… but IE is all i have right now to work with.

Post back here or at my forums… let me know if it works for you.

<font size=-1>[ This Message was edited by: plunneberg on 2002-03-17 19:25 ]</font>


(xype) #3

I should have the 2.25 .cab file somewhere, if you want it e-mail me at [email protected] and I’ll email it to you this evening when I get home

-xype


(Pablosbrain) #4

Xype,
Thanks for your help with the 2.25 Blender Plugin files! I have them up on my site now. I believe I have the latest Netscape ones but need to do some more testing. Thanks!