Weight editing / assiging problem Blender2.69

Hello Everyone,

I am quite new with blender and i am facing a fairly trivial problem that is driving me nuts.
Maybe you could help a bloody beginner out of his misery.

I am using Blender 2.69 on a Windows machine and I was following 2 different tutorials to create an animated flag.

My problem is that my plane that will be the flag is falling down due to the gravity when I hit alt+a. So I know I need to draw or assign weight to an edge of the plane. I tried 2 ways: 1) by drawing it 2) by adding a vertex group and assiging an edge to it and then add it to the cloth physics.

Still my flag is dropping like a stone when I run the animation.

Could anyone help me out and tell me what I did wrong? Or is there a tutorial for Blender 2.69?

Cheers & thanks

Or is there a tutorial for Blender 2.69?
You say you already have tutorials

Could anyone help me out and tell me what I did wrong?
How are we supposed to know when you’ve not supplied your blend file. We’re not mind readers !

Upload your blend file to http://www.pasteall.org/blend/ and tell us the download link.

i suspect the blend file will show that you havn’t assigned the vertex group to the cloth pinning. there could be other reasons. but i don’t read minds either.

Thanks for your comments. I assumed there is a quick answer.

I uploaded the sample to:
http://www.pasteall.org/blend/25391

I guess there is something wrong with the vertex group but I hope you can help me out.

Cheers

Hello,

is there nobody who can help me out with this problem?
It seems like the vertex group is not assigned anymore after I restart blender. So I assign it again and it does not work either.
I don’t understand what I am doing wrong.