Weight paint issue - something accidentally turned on

I am having a issue with weight paint not working properly.
I seems to have accidentally turned on something, and every time I try to weight paint, a line appears and wouldn’t paint properly. What did I turn on and how can I turn it off?

You might have changed stroke method to “Line”, set it back to “Space” and it should be fine:

1 Like

Thanks - I tried! It partially worked but I think it’s a different line. (Still, it was good to know new tricks) The line from Stroke<StrokeMethod is dotted and thicker, and not the same thing that I’m having issue with. I get the line when I use airbrush, space or dots.

Allright then, this “Smooth Stroke” option is probably enabled, try disabling it.

1 Like