Weight painting: I'm at a loss...


(Daniel Hudd) #1

Hi folks,

I’ve been trying for ages, and I just can’t get weight painting to work. When I click the little bone icon and go to the paint buttons, I see my limb colored red and blue by weight group, but nothing I do seems able to manipulate those colors. What am I missing?

-Daniel


(hannibar) #2

I have exactly the same problems. I have searched for ages for a solution, but I can’t seem to find anything. Maybe try updating your graphics drivers. I don’t know if that works, but it’s the only thing I haven’tb tried yet :slight_smile:


(Eric) #3

You must deselect the “AREA” button in paint buttons to be able to paint. Then you can change which weight you want to paint with with the slider right under the vertex groups.


(haunt_house) #4

If you want to have a try:

http://www.blender3d.com/UsingBlender/character_animation.php

this page covers it all. But since weightpainting seems to be crash-happy, I recommend using the assign-method

HH


(theeth) #5

I never experience a crash with weight paint, is it only happening to you in a file in particular? Also, was the model high poly (more than 10000 verts approx.) or low poly?

I think WP had a tut on weight painting, but I don’t relally remember the URL.

Martin


(haunt_house) #6

Sorry, it seems that it wasn´t Blender alone. I tried weight painting for a quarter/hour, and it is stable so far. Last time it crashed three times in a row, so I stopped trying. Someone else had the same problem…
:-?
hotshot haunt_house