Weight Painting


(hannibar) #1

Has anyone ever had a problem with weight painting? On my PC weightpainting just doesn’t work. Regular vertexpainting doesn’t work either.
I can see the red and blue colors when entering weightpaint mode, and when I try to paint, a circle appears (normally indicating the spot where you paint), but no colorchanges. I disabled ‘area’ and ‘soft’ in the paint buttons. I read all documentation available but I can’t find a solution.

I even sent the file to someone, but on his computer everything worked well.

But maybe someone has had the same problem and can help me out.

-hans-


(overextrude) #2

Question…did you click on the Make button next to the VertCol option in the Edit Buttons? If this isn’t done, it will produce the exact behavior that you’ve described.


(hannibar) #3

It wasn’t pushed. But when I pushed it then, I still can’t paint.

Maybe I can send the file to someone who can take another look at it.
Just write your e-mail adress here and I’ll send it.

Thanks anyway overextruded

-hans-


(overextrude) #4

If you want, you can send the file to [email protected], and I’ll look at it. I run a Linux box, so if you’re doing 'doze, there’s a good chance I might not be able to reproduce the problem. Either way, if you send it, I’ll look at it.


(Briggs) #5

Has anyone ever had a problem with weight painting? On my PC weightpainting just doesn’t work. Regular vertexpainting doesn’t work either.

This can happen when your OpenGL drivers are incomplete. I had the same problem with my nVidia Riva 128 card. Face select was dead as well. If you have hardware accelerated OpenGl try disabling it and see if this fixes the problem. If it does, go bug your vid card manufacturer for better drivers :wink:


(hannibar) #6

I don’t have a real video card on my computer, only a ‘graphics accelerator’ (no AGP to put in something useful). But anyway I’ll try to play with the OpenGL settings to see if anything happens.
Thanks for the tip.