Weird error Just Started Happening

i keep getting this error:
whenever i try to open a .blend file i didn’t save. i reinstalled and downloaded (blender 2.45, windows.) 4 times (i tried the .zip and installer packages) from the official site. i restarted my pc and even deleted the folder c:…\blender fundations
it was working just fine last night and this morning. i havnt been doing anything beside blender game engine.

windows xp/sp2
dx 9
512 ram
1.91 hgz
blender 2.45
the latest python (2.5?)

It looks like the error message is telling you that you have a blend that was generated by a newer version of Blender (maybe a SVN build?) … Now when you say “whenever i try to open a .blend file i didn’t save” does this mean that you are trying to open a blend you downloaded ? And after the error message does Blender start OK ? If so then the blend you are trying to open was written with a version/build of Blender that has new functionalities that are not yet been ported to the official release version yet . If you want to open the file without the error message you need to go to and download an “experimental” SVN build that includes whatever new functionalities that the blend you have is written with …

There is a version of the “Mancandy” rig for which you need a SVN build …

ah, thanks
i bet it was an svn or something. oh well, guess i’ll forget it :stuck_out_tongue:
no, after i got the message, blender closed/crashed.
yes it was one i downloaded

hmm, i tested itg with a file i’m 100% possitive was made with no SVN, i still got the message. BUT the wierd thing is, it was working this morning (the same file) i tried "open with…blender, didnt work. open with blenderplayer, it works, but then i cant see the editable.

off topic, but still a question.
i loaded a sound, but how do i delete the sound from the database of sounds? i see no [x] or [del] button