Weird modeling setting?

I’m having a weird problem while im modeling the eyes on a character. I created a separate layer so that I could create a much more detailed head and then replace the old one with it. I had a mirror modifier on (but I don’t think thats the problem because I tried turning it off) and for some reason when I went to fill in the spaces between the eyes, the faces I created are only visible from one side? They are only visible from the back view even though they are on the front of the character. Except for one face in the corner of the eye which has the reversed effect.

Why did this happen? I cant figure out whats going on.

Oh, and when I tried to just delete the faces and re fill them in, nothing changed.

Your question is so unclear I can only guess what your problem may be. Try recalculating the face normals
Select all vertices and W / remove doubles then Ctrl+N

Didn’t fix it. Sorry for being unclear…

The problem is that I have a layer in which all of the faces can only be seen from one side. If I rotate around, I can’t see anything. I need to be able to see them from the other side because at the moment, they are only visible from the inside of my model when I am viewing solids (wireframe is not affected)

I did some more fiddling around and realized it does this with my other layers as well, but those layers are visible from the outside of the character, not the inside. Is there a way to tell blender to reverse which side of the face is the outside of my character?

Lol what? So im guessing that you’re working on the eye right? Maybe the eye is not a sphere but just a circle. If this is the case, if you’ve already textured it, you can’t see it on the other side because Blender applies the texture to the front of the faces and the back doesn’t show. This is no problem if you have a closed 3d object like a cube where the back of the faces aren’t even visible. To fix what i think is your problem, click on the circle, rotate around the x-axis 90 degrees.

I figured out how to solve it. I just needed to flip the entire object around 180 degrees and then re-position the features (I’m sure there must be an easier way to fix that though lol). If I had a screen recorder I would have shown you the problem lol, its hard to explain what happened. Problem solved though. Thanks :slight_smile:

I think I figured out what causes it. It’s if you accidentally create two vertex at a single point. It can cause the mesh object to only be viewed from one side.

What causes it is the display of the faces and which way the normals are facing. If the normals are facing towards you, you will see the face and if they are facing away from you you won’t see the face. Double sided geometry doesn’t have this problem as far as seeing the faces (however Blender’s display options are a but messed up in this area at the moment, but we won’t get into that.

The big determining factor is point order when creating faces. When Richard suggested that you recalculate the normals, this was to make them all face outward, however it appears that your outward was defined during creation, so the normals didn’t flip. It happens. You could have saved yourself from turning the whole object around by selecting the faces that were pointing in the wrong direction and hitting W and choosing Flip normals.